Что нужно для работы надстройки на моём компьютере?

Надстройки работают в приложении Microsoft Excel, под управлением операционной системы Windows.

Поддерживаются следующие операционные системы:
Windows XP, 2003 Server, Vista, 2008 Server, Windows 7, Windows 8, Windows 10

Для надстройки «Парсер сайтов», желательно иметь ОС Windows 7 или новее,
поскольку для некоторых сайтов, работающих по протоколу HTTPS, требуется поддержка новых протоколов,
чего нет в Windows XP, но есть в Windows 7

Работа надстроек тестировалась в Microsoft Excel версий: 2003, 2007, 2010, 2013, 2016, 2019, Office 365
(Office 365 — это, по сути, версия 2016)
На древних версиях Excel, типа 97, 2000, XP, работа программе не гарантируется.

Для работы надстройки, необходимо, чтобы макросы в Excel были включены. (как включить макросы в Excel)

ВНИМАНИЕ: надстройка не будет работать на других офисных пакетах (вроде OpenOffice, LibreOffice и т.д.),
а также под управлением других операционных систем (например, в Excel 2004, 2008, 2011 для MacOS - Макинтош)

Чтобы пользоваться надстройкой на Mac - используйте Parallels

Комментарии

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
CAPTCHA
Подтвердите, пожалуйста, что вы - человек:
  ____    _____   _   _   _     _       ____  
| _ \ |___ / | \ | | | |_ | |__ | ___|
| | | | |_ \ | \| | | __| | '_ \ |___ \
| |_| | ___) | | |\ | | |_ | | | | ___) |
|____/ |____/ |_| \_| \__| |_| |_| |____/
Введите код, изображенный в стиле ASCII-арт.